• lengau@midwest.social
    link
    fedilink
    arrow-up
    3
    arrow-down
    5
    ·
    2 months ago

    How about the maintainers blocking a package that’s included in the default repository for ideological reasons?

    • Kawawete
      link
      fedilink
      arrow-up
      7
      ·
      2 months ago

      Huh ? Not aware of this one, which distro and package ?

      • lengau@midwest.social
        link
        fedilink
        arrow-up
        2
        ·
        2 months ago

        Some distro that uses the Ubuntu repos blocked users from even installing snapd manually without jumping through a bunch of manual hoops. It’s one thing to not preinstall it, but that reeked to me of exactly the “we know better than our users” attitude they were accusing Canonical of.

      • lengau@midwest.social
        link
        fedilink
        arrow-up
        1
        ·
        2 months ago

        Some distro that uses the Ubuntu repos blocked users from even installing snapd manually without jumping through a bunch of manual hoops. It’s one thing to not preinstall it, but that reeked to me of exactly the “we know better than our users” attitude they were accusing Canonical of.